
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Local school election results</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.atkinschronicle.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.atkinschronicle.com/wp-content/uploads/2015/09/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.atkinschronicle.com/wp-content/uploads/2015/09/IMG_7622.jpg" />
	
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="The Atkins Chronicle &amp; Dover Times &raquo; Feed" href="http://www.atkinschronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Atkins Chronicle &amp; Dover Times &raquo; Comments Feed" href="http://www.atkinschronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Atkins Chronicle &amp; Dover Times &raquo; Local school election results Comments Feed" href="http://www.atkinschronicle.com/?feed=rss2&#038;p=3017" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.atkinschronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.atkinschronicle.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.atkinschronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.atkinschronicle.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='swpm.common-css'  href='http://www.atkinschronicle.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://www.atkinschronicle.com/wp-content/plugins/simple-membership/css/validationEngine.jquery.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.atkinschronicle.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.atkinschronicle.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.atkinschronicle.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.atkinschronicle.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.0.0-beta.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.atkinschronicle.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.0.0-beta.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.atkinschronicle.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.atkinschronicle.com/wp-content/themes/smart-mag/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.atkinschronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.atkinschronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.atkinschronicle.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.atkinschronicle.com/?bunyad_custom_css=1&#038;ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/plugins/simple-membership/js/jquery.validationEngine-en.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/plugins/simple-membership/js/jquery.validationEngine.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://www.atkinschronicle.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.atkinschronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.atkinschronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Federal homeland security raid in Atkins' href='http://www.atkinschronicle.com/?p=3005' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel="canonical" href="http://www.atkinschronicle.com/?p=3017" />
<link rel='shortlink' href='http://www.atkinschronicle.com/?p=3017' />
<link rel="alternate" type="application/json+oembed" href="http://www.atkinschronicle.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.atkinschronicle.com%2F%3Fp%3D3017" />
<link rel="alternate" type="text/xml+oembed" href="http://www.atkinschronicle.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.atkinschronicle.com%2F%3Fp%3D3017&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'dbb1636306';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.atkinschronicle.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta property="og:site_name" content="The Atkins Chronicle &amp; Dover Times">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://www.atkinschronicle.com/?p=3017">
<meta property="og:title" content="Local school election results">
<meta property="og:description" content="DOVER (5 Year Term) Christopher Brown, 191 (55.52%) Rusty Janssen, 153 (44.48%) POTTSVILLE (4 Year Term) Michael Tedder, 60 (29.7%) Ezechiel Nehus, 8 (3.96%) Kristin Teeter, 134 (66.34%) (5 Year Term) David Potts, 188 (100%) HECTOR Carolyn Cook, 112 (65.5%) Erin Willcutt, 59 (34.5%)">
<meta property="article:published_time" content="2016-09-21T03:59:31+00:00">
<meta property="article:modified_time" content="2016-09-21T03:59:31+00:00">
<meta property="article:author" content="http://www.atkinschronicle.com/?author=2">
	
<!--[if lt IE 9]>
<script src="http://www.atkinschronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="single single-post postid-3017 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.atkinschronicle.com/?p=3017" title="Local school election results">Local school election results</a></li>
						
												
							<li><a href="http://www.atkinschronicle.com/?p=3005" title="Federal homeland security raid in Atkins">Federal homeland security raid in Atkins</a></li>
						
												
							<li><a href="http://www.atkinschronicle.com/?p=2983" title="AHS peewee camp">AHS peewee camp</a></li>
						
												
							<li><a href="http://www.atkinschronicle.com/?p=2980" title="AHS cheerleaders win big at camp">AHS cheerleaders win big at camp</a></li>
						
												
							<li><a href="http://www.atkinschronicle.com/?p=2974" title="Emergency warning system">Emergency warning system</a></li>
						
												
							<li><a href="http://www.atkinschronicle.com/?p=2946" title="4A-North region baseball/softball tournaments at Prairie Grove">4A-North region baseball/softball tournaments at Prairie Grove</a></li>
						
												
							<li><a href="http://www.atkinschronicle.com/?p=2944" title="3A-1 region baseball/softball tournaments in Atkins">3A-1 region baseball/softball tournaments in Atkins</a></li>
						
												
							<li><a href="http://www.atkinschronicle.com/?p=2936" title="Picklefest Pageants to be May 7">Picklefest Pageants to be May 7</a></li>
						
												
							<li><a href="http://www.atkinschronicle.com/?p=2925" title="Atkins Sweetheart Pageant winners">Atkins Sweetheart Pageant winners</a></li>
						
												
							<li><a href="http://www.atkinschronicle.com/?p=2910" title="UPDATED: Bomb threat to chicken plant in Atkins">UPDATED: Bomb threat to chicken plant in Atkins</a></li>
						
												
											</ul>
				</div>
				
									
					
			<div class="search">
				<form role="search" action="http://www.atkinschronicle.com/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header>
		
			<div class="title">
			
				
		<a href="http://www.atkinschronicle.com/" title="The Atkins Chronicle &amp; Dover Times" rel="home">
		
							
				<img src="http://www.atkinschronicle.com/wp-content/uploads/2015/09/Atkins-Chronicle-and-Dover-Times.jpg" class="logo-image" alt="The Atkins Chronicle &amp; Dover Times"  />
					 
						
		</a>			
			</div>
			
			<div class="right">
				
							<div class="textwidget"><a href="https://a.pgtb.me/hCDbmm"><img src="http://www.atkinschronicle.com/wp-content/uploads/2015/09/Button.png" alt="Where In Arkansas" width="200" height="135" class="aligncenter size-full wp-image-1722" /></a></div>
						
			</div>
			
		</header>			
			<nav class="navigation cf nav-center">
			
				<div class="mobile" data-type="off-canvas" data-search="0">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-middle-container"><ul id="menu-middle" class="menu"><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-339"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" href="/Atkinspage1.pdf">Atkins News</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a target="_blank" href="/Dover1.pdf">Dover News</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-343"><a>Sports</a>
<ul class="sub-menu">
	<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a target="_blank" href="/Atkinspage7.pdf">Atkins Sports</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a target="_blank" href="/Dover4.pdf">Dover Sports</a></li>
	<li id="menu-item-359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359"><a href="http://www.atkinschronicle.com/?page_id=270">Score Updates</a></li>
</ul>
</li>
<li id="menu-item-2481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-2481"><a href="http://www.atkinschronicle.com/?cat=30">Photo Galleries</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" href="/Atkinspage2.pdf">Opinions</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-341"><a>Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a target="_blank" href="/Atkinspage11.pdf">Atkins Classifieds</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a target="_blank" href="/Dover7.pdf">Dover Classifieds</a></li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-342"><a>Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a target="_blank" href="/Atkinspage5.pdf">Atkins Obituaries</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a target="_blank" href="/Dover7.pdf">Dover Obituaries</a></li>
</ul>
</li>
<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-344"><a>Subscribe</a><ul class="mega-menu links row">
		<li id="menu-item-1978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1978"><a>Members Links (Coming Soon)</a>
	<ul class="sub-menu">
		<li id="menu-item-1975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1975"><a href="http://www.atkinschronicle.com/?page_id=1874">Member Login</a></li>
		<li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a href="http://www.atkinschronicle.com/?page_id=1876">Profile</a></li>
		<li id="menu-item-1976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1976"><a href="http://www.atkinschronicle.com/?page_id=1877">Password Reset</a></li>
	</ul>
</li>
	<li id="menu-item-1969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1969"><a>Paper Subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-1970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970"><a href="http://www.atkinschronicle.com/?page_id=84">Atkins Subscribe</a></li>
		<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1971"><a href="http://www.atkinschronicle.com/?page_id=96">Dover Subscribe</a></li>
	</ul>
</li>
	<li id="menu-item-1968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1968"><a>Online Edition Subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-1973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1973"><a href="http://www.atkinschronicle.com/?page_id=114">Atkins Online Edition</a></li>
		<li id="menu-item-1974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1974"><a href="http://www.atkinschronicle.com/?page_id=116">Dover Online Edition</a></li>
	</ul>
</li>
	<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1972"><a>Read The Online Edition</a>
	<ul class="sub-menu">
		<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.atkinschronicle.com/?page_id=215">The Atkins Chronicle</a></li>
		<li id="menu-item-355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a href="http://www.atkinschronicle.com/?page_id=221">The Dover Times</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-3017" class="post-3017 post type-post status-publish format-standard category-uncategorized" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="" title="Local school election results" itemprop="image">
				
								
										
											
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name">
			Local school election results			</h1>
			
			<a href="http://www.atkinschronicle.com/?p=3017#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://www.atkinschronicle.com/?author=2" title="Posts by admin" rel="author">admin</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2016-09-20T22:59:31-05:00" title="2016-09-20" itemprop="datePublished">September 20, 2016</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.atkinschronicle.com/?cat=1" rel="category">Uncategorized</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.atkinschronicle.com/?p=3017' addthis:title='Local school election results' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><p>DOVER</p>
<p>(5 Year Term)</p>
<p>Christopher Brown, 191 (55.52%)</p>
<p>Rusty Janssen, 153 (44.48%)</p>
<p>POTTSVILLE</p>
<p>(4 Year Term)</p>
<p>Michael Tedder, 60 (29.7%)</p>
<p>Ezechiel Nehus, 8 (3.96%)</p>
<p>Kristin Teeter, 134 (66.34%)</p>
<p>(5 Year Term)</p>
<p>David Potts, 188 (100%)</p>
<p>HECTOR</p>
<p>Carolyn Cook, 112 (65.5%)</p>
<p>Erin Willcutt, 59 (34.5%)</p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.2.2";
                    var wp_product_version = "wpp-5.2.2";
                    var wp_blog_version = "4.4.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.4.5","plugin_name":"Share Buttons by AddThis","plugin_version":"5.2.2","anonymous_profile_id":"wp-aa9af703c99b997414d38bcc9e0cf27d","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-aa9af703c99b997414d38bcc9e0cf27d "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.atkinschronicle.com/?p=3017' addthis:title='Local school election results' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.atkinschronicle.com%2F%3Fp%3D3017" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.atkinschronicle.com%2F%3Fp%3D3017" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.atkinschronicle.com%2F%3Fp%3D3017" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.atkinschronicle.com%2F%3Fp%3D3017&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.atkinschronicle.com%2F%3Fp%3D3017" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.atkinschronicle.com%2F%3Fp%3D3017&amp;name=Local+school+election+results" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Local%20school%20election%20results&amp;body=http%3A%2F%2Fwww.atkinschronicle.com%2F%3Fp%3D3017" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.atkinschronicle.com/?p=2895" title="Atkins citizens of the year" class="image-link">
							
											</a>
					
					<div class="meta">
						<time datetime="2016-03-10T19:43:11-05:00">March 10, 2016 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://www.atkinschronicle.com/?p=2895" title="Atkins citizens of the year">Atkins citizens of the year</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.atkinschronicle.com/?p=2822" title="Dover Middle School construction progress" class="image-link">
						<img width="214" height="140" src="http://www.atkinschronicle.com/wp-content/uploads/2016/02/Construction-Pic-Moira-214x140.jpg" class="image wp-post-image" alt="Construction Pic-Moira" title="Dover Middle School construction progress" />	
											</a>
					
					<div class="meta">
						<time datetime="2016-02-08T18:42:49-05:00">February 8, 2016 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://www.atkinschronicle.com/?p=2822" title="Dover Middle School construction progress">Dover Middle School construction progress</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.atkinschronicle.com/?p=1938" title="Atkins Excels in District Golf " class="image-link">
						<img width="214" height="140" src="http://www.atkinschronicle.com/wp-content/uploads/2015/09/IMG_5968-214x140.jpg" class="image wp-post-image" alt="IMG_5968.JPG" title="Atkins Excels in District Golf " />	
											</a>
					
					<div class="meta">
						<time datetime="2015-09-25T16:03:00-05:00">September 25, 2015 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://www.atkinschronicle.com/?p=1938" title="Atkins Excels in District Golf ">Atkins Excels in District Golf </a></h2>
					
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=3017#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.atkinschronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3017' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="15999575b8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>				</form>
					</div><!-- #respond -->
		
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget">
	
		<div id="awesome-weather-russellville-ar" class="awesome-weather-wrap awecf awe_wide awe_custom awe_without_stats awe-code-800 awe-desc-clear-sky" style="background-color: #007b5f;">
	
			<div class="awesome-weather-header">Russellville</div>
			
			<div class="awesome-weather-current-temp">
				<strong>69<sup>&deg;</sup></strong>
			</div> <!-- /.awesome-weather-current-temp -->
	<div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">86<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
			
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">90<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">90<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
			 </div> <!-- /.awesome-weather-forecast --></div> <!-- /.awesome-weather-wrap --></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div style="text-align: center"><a href="http://www.lemleyfuneral.com"><img src="/wp-content/uploads/2015/08/Lemley1.png" width="200" height="200" border="0" alt="Lemley Funeral" /></a></div></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><div style="text-align: center"><a href="http://www.elmohaneyspharmacy.epicrx.com"><img src="/Images/image6.jpg" width="200" height="200" border="0" alt="Elmo Haney's Pharmacy" /></a></div></div>
		</li>
<li id="text-2" class="widget widget_text"><h3 class="widgettitle">Live Facebook Feed</h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/tacdt?ref=br_rs" data-width="355" data-height="650" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tacdt?ref=br_rs"><a href="https://www.facebook.com/tacdt?ref=br_rs">The Atkins Chronicle &amp; Dover Times</a></blockquote></div></div>
          </div>
		</li>
<li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.atkinschronicle.com/?m=201609'> September 2016 </option>
	<option value='http://www.atkinschronicle.com/?m=201608'> August 2016 </option>
	<option value='http://www.atkinschronicle.com/?m=201607'> July 2016 </option>
	<option value='http://www.atkinschronicle.com/?m=201605'> May 2016 </option>
	<option value='http://www.atkinschronicle.com/?m=201604'> April 2016 </option>
	<option value='http://www.atkinschronicle.com/?m=201603'> March 2016 </option>
	<option value='http://www.atkinschronicle.com/?m=201602'> February 2016 </option>
	<option value='http://www.atkinschronicle.com/?m=201601'> January 2016 </option>
	<option value='http://www.atkinschronicle.com/?m=201512'> December 2015 </option>
	<option value='http://www.atkinschronicle.com/?m=201511'> November 2015 </option>
	<option value='http://www.atkinschronicle.com/?m=201510'> October 2015 </option>
	<option value='http://www.atkinschronicle.com/?m=201509'> September 2015 </option>
	<option value='http://www.atkinschronicle.com/?m=201508'> August 2015 </option>
	<option value='http://www.atkinschronicle.com/?m=201507'> July 2015 </option>
	<option value='http://www.atkinschronicle.com/?m=201506'> June 2015 </option>
	<option value='http://www.atkinschronicle.com/?m=201505'> May 2015 </option>
	<option value='http://www.atkinschronicle.com/?m=201501'> January 2015 </option>
	<option value='http://www.atkinschronicle.com/?m=201412'> December 2014 </option>
	<option value='http://www.atkinschronicle.com/?m=201410'> October 2014 </option>
	<option value='http://www.atkinschronicle.com/?m=201409'> September 2014 </option>
	<option value='http://www.atkinschronicle.com/?m=201408'> August 2014 </option>
	<option value='http://www.atkinschronicle.com/?m=201406'> June 2014 </option>
	<option value='http://www.atkinschronicle.com/?m=201404'> April 2014 </option>
	<option value='http://www.atkinschronicle.com/?m=201403'> March 2014 </option>
	<option value='http://www.atkinschronicle.com/?m=201402'> February 2014 </option>
	<option value='http://www.atkinschronicle.com/?m=201401'> January 2014 </option>
	<option value='http://www.atkinschronicle.com/?m=201312'> December 2013 </option>
	<option value='http://www.atkinschronicle.com/?m=201311'> November 2013 </option>
	<option value='http://www.atkinschronicle.com/?m=201310'> October 2013 </option>
	<option value='http://www.atkinschronicle.com/?m=201309'> September 2013 </option>
	<option value='http://www.atkinschronicle.com/?m=201308'> August 2013 </option>
	<option value='http://www.atkinschronicle.com/?m=201307'> July 2013 </option>
	<option value='http://www.atkinschronicle.com/?m=201306'> June 2013 </option>
	<option value='http://www.atkinschronicle.com/?m=201305'> May 2013 </option>

		</select>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.6'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.atkinschronicle.com/wp-content/plugins/addthis/css/output.css?ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.atkinschronicle.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.atkinschronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.atkinschronicle.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<!--wp_footer--><div id="fb-root"></div>
</body>
</html>